Cubase 7 Issues

Keyboards, Synths, Samplers and Groove Boxes.

Moderators: MetroSonus, Plink Floyd

Cubase 7 Issues

Postby midinut » Fri Aug 02, 2013 9:44 pm

I posted this over in the music player forum but thought I'd throw it out over here to see if anyone as any suggestions.

As some of you may remember, I recently upgraded from Cubase 5 to Cubase 7. Everything has been working fine as long as I am creating new projects. I'm using my Zoom R24 as my audio interface. When I create new projects, no problems. However, when I try to open up older files I created long ago, aside from the VST instruments needing to be reassigned (which is normal), my VST connection page is losing its connection to my audio interface. The input tab, output tab, and studio tab (monitoring) are all showing up unassigned. When I click on the drop down list, I can see the Zoom R24 as an option, but clicking on it does nothing. It's making these tracks useless to me. I've been recording guitar tracks these past few days and it's frustrating picking up projects that he and I did 3 years ago and not being able to use them. Any suggestions? I was going to post this on the Steinberg forum, but it seems there is a problem with MySteinberg account and it won't let me post. I searched through page after page over there trying to find an answer. Any help would be appreciated. As always, thanks in advance.

I'm using a different interface than what I was using in C5, so i can understand why it would lose the connection settings similar to how it "loses" the VST assignment on instruments that were in C5 but not in C7 (HALionOne vs HALion Sonic SE as an example). It lets me reassign the VSTs, but won't let me reassign the audio interface for some reason. After reading more topics in the Steinberg forums, my next step is going to be trashing my preference file and let it rebuild it.
User avatar
midinut
 
Posts: 367
Joined: Fri Oct 26, 2012 2:19 am

Re: Cubase 7 Issues

Postby midinut » Sat Aug 03, 2013 4:17 pm

I think I got it sorted out. When I opened the folder that the projects were stored in on my desktop, and double-clicked on the file I wanted, it opened the file, but the settings were lost and could not be recovered. When I opened the project from the Steinberg Hub (dashboard), everything is working as it should. Thanks for listening anyway!
User avatar
midinut
 
Posts: 367
Joined: Fri Oct 26, 2012 2:19 am

Re: Cubase 7 Issues

Postby Plink Floyd » Mon Aug 05, 2013 3:33 am

Another satisfied customer!

:wave:
User avatar
Plink Floyd
Moderator
 
Posts: 6323
Joined: Wed Apr 28, 2010 6:13 am

Re: Cubase 7 Issues

Postby MetroSonus » Mon Aug 05, 2013 12:48 pm

This forum is ah-mazing! Simply by showing up, problems fixes themselves!

Image


Hows it going midi? :wave:
User avatar
MetroSonus
My style, is the best style.
 
Posts: 8459
Joined: Tue Mar 09, 2010 6:20 pm

Re: Cubase 7 Issues

Postby selfinflikted » Mon Aug 05, 2013 12:50 pm

It's all the awesome vibes everyone here puts off. Glad you figured it out, Midi!
User avatar
selfinflikted
Down in it
 
Posts: 4656
Joined: Fri May 25, 2012 11:32 am
Location: Mobile, Alabama

Re: Cubase 7 Issues

Postby Plink Floyd » Tue Aug 06, 2013 7:15 am

We r teh dojo with teh mojo.
User avatar
Plink Floyd
Moderator
 
Posts: 6323
Joined: Wed Apr 28, 2010 6:13 am


Return to KSS

Who is online

Users browsing this forum: No registered users and 1 guest